[LCWO LOGO]  

Login

User name:
Password:


Language
Български Português brasileiro
Bosanski Català
繁體中文 Česky
Dansk Deutsch
English Español
Suomi Français
Ελληνικά Hrvatski
Magyar Italiano
日本語 Bahasa Melayu
Nederlands Norsk
Polski Português
Română Русский
සිංහල Slovenščina
Srpski Svenska
ภาษาไทย Türkçe
Українська 简体中文

Who is online? (12)


LCWO Discussion Forum [Atom LCWO Forum Feed]

This is a simple discussion forum for LCWO users. Feel free to use it for any kind of discussion related to this website.

Thread: MorseMachine

Back to the Forum

AuthorText


Posted: 2012-12-05 17:51
How do you pause or end the session?
Administrator


Posted: 2012-12-06 07:46
Just leave the page, all settings are periodically saved (once every 20 characters) and restored as you come back.

73
Fabian Dj1YFK


Posted: 2012-12-06 18:05
Thanks for answering even the most mundane question!


Posted: 2012-12-26 16:08
can we get umlaute and special characters into morsemachine?

Administrator


Posted: 2012-12-28 17:36
Ja, ist (endlich) in Vorbereitung. Auch die anderen Umlaut-Probleme muss ich endlich angehen! Sorry dass es in letzter Zeit so schleppend lief...

73
Fabian


Posted: 2012-12-29 14:51
I think that MorseMachine makes it say that you have learned a letter too quickly. Values should be a bit higher.
Administrator


Posted: 2012-12-29 15:20
Hi patrickb,

I guess it depends on the person; if you have the impression that the bars are going down too quickly, you can always reset (all of) them.

You can also (this should be documented somewhere, I guess few people found out randomly by clicking around) change the length of a single error bar by clicking on it at the position where you'd like to have it.

73
Fabian


Posted: 2012-12-31 04:29
Not sure if it is just me, but the morse machine sound seems to be broken. I was using it fine a couple of nights ago, but tonight there is no sound. All other tools seem to be working fine as well as the CW settings.
Administrator


Posted: 2012-12-31 11:43
Hi Michael,

I switched the servers which generate the Morse code sounds, and maybe something in the process has gone awry. I tested it with the current version of Firefox on WinXP and Linux and IE8 and it appeared to work.

Which browser and operating system are you using, and which option do you use for CW playback (Flash, HTML5, ...)?

73
Fabian


Posted: 2012-12-31 17:16
Good morning Fabian,

I tried the Chrome browser and Firefox both on Fedora Linux, as well as the Chrome browser on Win7. None of the three were working for me and Firefox is still not working this morning. I am using the flash sound as it has always worked the best on Linux. I'll try the HTML5 and see what that does.


Posted: 2012-12-31 17:26
Fabian, Turns out it was a PEBKAC problem - User error. I was hitting the space bar to begin instead of the Enter key. Guess I need more sleep (o:
Thanks very much for this tool and happy new year.
Administrator


Posted: 2012-12-31 18:14
OK :-)

To avoid such problems in the future, I just made a small change to the code which allows to start a session with the space bar as well as with Enter.

Actually, it was intended to be like this from the beginning, and the code used a wrong variable (number of total characters heard vs. characters of the current session) to test whether it was the first letter or not...

73 & HNY!
Fabian

Back to the Forum

You must be logged in to post a message.

$Id: forum.php 62 2015-01-12 17:34:44Z fabian $