[LCWO LOGO]  

Login

User name:
Password:


Language
Български Português brasileiro
Bosanski Català
繁體中文 Česky
Dansk Deutsch
English Español
Suomi Français
Ελληνικά Hrvatski
Magyar Italiano
日本語 Bahasa Melayu
Nederlands Norsk
Polski Português
Română Русский
සිංහල Slovenščina
Srpski Svenska
ภาษาไทย Türkçe
Українська 简体中文

Who is online? (11)


LCWO Discussion Forum [Atom LCWO Forum Feed]

This is a simple discussion forum for LCWO users. Feel free to use it for any kind of discussion related to this website.

Thread: Problems with the latest Flash Player and Firefox

Back to the Forum

AuthorText
Administrator


Posted: 2012-08-24 18:11
Hello,

apparently the latest Flash Player update (11.4.402.265) broke some backwards-compatibility needed by the Audio player used on LCWO.net.

I am working on a solution for this problem, in the meantime, if you are using Firefox and are encountering problems, please try using the HTML Audio option instead.

Please go to http://lcwo.net/cwsettings and there select "HTML 5 Audio" as your CW Player.

Sorry for the inconvenience & have a nice weekend!

Fabian DJ1YFK
Administrator


Posted: 2012-08-25 21:44
I came up with a workaround for this problem, which seems to solve it for now, e.g. the Flash Player should work again.

Please let me know if you encounter any more trouble.

73
Fabian DJ1YFK
Administrator


Posted: 2012-08-25 23:21
A small bug concerning the QTC training has been corrected. Thanks Ralf/DK7AH for the hint.

73
Fabian

Back to the Forum

You must be logged in to post a message.

$Id: forum.php 62 2015-01-12 17:34:44Z fabian $