[LCWO LOGO]  

Login

User name:
Password:


Language
Български Português brasileiro
Bosanski Català
繁體中文 Česky
Dansk Deutsch
English Español
Suomi Français
Ελληνικά Hrvatski
Magyar Italiano
日本語 Bahasa Melayu
Nederlands Norsk
Polski Português
Română Русский
සිංහල Slovenščina
Srpski Svenska
ภาษาไทย Türkçe
Українська 简体中文

Who is online? (16)


LCWO Discussion Forum [Atom LCWO Forum Feed]

This is a simple discussion forum for LCWO users. Feel free to use it for any kind of discussion related to this website.

Thread: M for mute?

Back to the Forum

AuthorText


Posted: 2008-11-23 15:02
I've just started using this site, using the Koch system with "K" and "M" the first 2 letters, whenever I press M the sound is muted. This occurs on 2 pcs, one Xp on Vista, what am I doing wrong?


Posted: 2008-11-23 15:05
I should have said, I'm using Firefox 3.0.4 on both pcs, Vista has Flash Player version 9 and XP is right up-to-date with version 10?
Administrator


Posted: 2008-11-23 19:45
Does the text entry field get the focus after you click on "Play"?
Since there were some problems with that when clicking the play symbol on the player itself (focus would be stuck on the player) I added the "Play/Pause" link above the Player which starts playback and moves the focus to the entry field.

73, Fabian


Posted: 2008-11-26 16:23
You're right Fabian, text entry field does get focus when I press Play. Wish I knew what was intercepting the M key, now I've noticed it, it seems to happen no matter what application I'm using. Not your problem anyway, back to the lesson, and thanks for this site, it's got to get me up to speed!

Back to the Forum

You must be logged in to post a message.

$Id: forum.php 62 2015-01-12 17:34:44Z fabian $