[LCWO LOGO]  

Login

User name:
Password:


Language
Български Português brasileiro
Bosanski Català
繁體中文 Česky
Dansk Deutsch
English Español
Suomi Français
Ελληνικά Hrvatski
Magyar Italiano
日本語 Bahasa Melayu
Nederlands Norsk
Polski Português
Română Русский
සිංහල Slovenščina
Srpski Svenska
ภาษาไทย Türkçe
Українська 简体中文

Who is online? (26)


LCWO Discussion Forum [Atom LCWO Forum Feed]

This is a simple discussion forum for LCWO users. Feel free to use it for any kind of discussion related to this website.

Thread: follow up question (am bieng stupid again?)

Back to the Forum

AuthorText


Posted: 2011-07-05 08:54
just like i promised i kept working on the settings character speed = 20wpm, effective speed = 10wpm
I can effectively copy every other group or every start and ending character, but so far unable to get higher than 50%

To increase my confidence level again I tried character speed = 25wpm, effective speed = 6wpm I I have no problem getting 100% score at that settings. This is not to advance to the next lesson it's just to get my confidence level back.
I then increase to 7wpm and my score drops back to less than 50%, very annoying
[deleted]

Posted: 2011-07-05 16:45
No, you are not stupid, you are an egg head.

Exercise 20/10 for one hundred 5_minute exercises or less when you reach 90% accuracy, and use your available time for exercising, and not for bothering abt your or mine confidence.

Back to the Forum

You must be logged in to post a message.

$Id: forum.php 62 2015-01-12 17:34:44Z fabian $