[LCWO LOGO]  

Login

User name:
Password:


Language
Български Português brasileiro
Bosanski Català
繁體中文 Česky
Dansk Deutsch
English Español
Suomi Français
Ελληνικά Hrvatski
Magyar Italiano
日本語 Bahasa Melayu
Nederlands Norsk
Polski Português
Română Русский
සිංහල Slovenščina
Srpski Svenska
ภาษาไทย Türkçe
Українська 简体中文

Who is online? (15)


LCWO Discussion Forum [Atom LCWO Forum Feed]

This is a simple discussion forum for LCWO users. Feel free to use it for any kind of discussion related to this website.

Thread: iPhone mp3 downloads garbled

Back to the Forum

AuthorText


Posted: 2010-10-14 02:59
Anyone have any idea why if I access the site from an iPhone and try to click on any mp3 on the site and play it, it plays for about 5 seconds and then it garbles for a sec and stops.

[deleted]

Posted: 2010-10-14 11:39
I have not any idea, but is may be helpfull for diagnostic purposes to use the menu item Convert text to CW and/or MP3 practice files left in the menue of your screen under miscellaneous.

Download the generated file and try is out.


Posted: 2010-10-15 00:52
Yep same thing when using mp3 practice files...downloads the file, opens up he media player, plays the first 5 seconds or so, then a sort of garbled dit..dit..dit and it closes.

Its frustrating, a site that makes mp3's should work fine on the iphone but they don't.

It must be something with the encoding used on this site or the way the webserver is sending the data.


FYI, I came across someone else reporting the EXACT same thing on their iPhone QRZ Forums.

http://forums.qrz.com/showpost.php?p=1321252&postcount=9
[deleted]

Posted: 2010-10-15 09:33
That information is usefull DH.

Probably the lame MP3 encoder used on this website and mni others (QRZ) is the source of the problem and has to be updated.

Wait for DJ1YFK coming back
[deleted]

Posted: 2010-10-15 16:19
Hallo Brother u r lame I see u r increasing ur CPM Calories Per Minute
[deleted]

Posted: 2010-10-15 19:05
Hi Slim,

True, I am on a low calory diet. The Diet of the Empire.

What islame. What lame is you can find on
http://www.free-codecs.com/download/lame_encoder.htm

the back bone of this web site.

Fat Moron
Administrator


Posted: 2010-10-16 10:27
ws4e:
Anyone have any idea why if I access the site from an iPhone and try to click on any mp3 on the site and play it, it plays for about 5 seconds and then it garbles for a sec and stops.

I wonder if there might be a race condition between the playing speed and the download speed? Does it work, if you first download the file to your iphone, and then play it?

Did you try using the HTML5 player mode on your iPhone (see http://lcwo.net/cwsettings)? It was reported to work very well by several iPhone/iPad users, contrary to the old embedded MP3 player, which has always been a hassle.

73
Fabian
[deleted]

Posted: 2010-10-16 16:40
No race condition, read back, he downloads MP3 practice files. They are garbled.

Think abt the possibility of changing the default samples/second parameter of the lame unit.



Posted: 2010-10-17 21:38
Ok. Downloaded morse practice files on my Mac, loaded into itunes and synced to iphone. They play fine.

Try to use the site from the iphone Safari or even download them using a 3rd party downloader on the iphone and the files do not play correctly.

So, it must be more along the lines of a download/web server->iphone browser issue not necessarily the mp3 encoding.


Administrator


Posted: 2010-10-20 17:40
OK. I guess the iPhone connects to the net via some kind of proxy server which is provided by your network carrier and probably it cannot be changed. :(

Is there any chance to connect the internet on an alternative route, like via a local WiFi, and try if the same problems occur?

73
Fabian

Back to the Forum

You must be logged in to post a message.

$Id: forum.php 62 2015-01-12 17:34:44Z fabian $