[LCWO LOGO]  

Login

User name:
Password:


Language
Български Português brasileiro
Bosanski Català
繁體中文 Česky
Dansk Deutsch
English Español
Suomi Français
Ελληνικά Hrvatski
Magyar Italiano
日本語 Bahasa Melayu
Nederlands Norsk
Polski Português
Română Русский
සිංහල Slovenščina
Srpski Svenska
ภาษาไทย Türkçe
Українська 简体中文

Who is online? (23)


LCWO Discussion Forum [Atom LCWO Forum Feed]

This is a simple discussion forum for LCWO users. Feel free to use it for any kind of discussion related to this website.

Thread: missing plugin

Back to the Forum

AuthorText


Posted: 2008-10-08 20:52
Hallo Fabian,
habe Probleme unter Kubuntu 8.04/Firefox 3. Bei den Übungen heißt es "Click to download plugin". Nach Aufforderung erscheint " NO suitable plugins were found" und "Unknown Plugin (audio/mpeg). Die in Frage kommenden codecs sind laut package manager geladen. Im Firefox habe ich alle blockierbaren Elemente geöffnet.
Any idea?
Vy 73, Georg, dl2kp
Administrator


Posted: 2008-10-09 07:11
Moin Gerd,
ich vermute, dass das Problem auftritt, falls Du in den CW-Einstellungen "embedded MP3" statt den Flash-Player auswählst. Ich kenne mich mit Kubuntu speziell nicht aus, aber ich verwende hier Firefox + mplayer mit dem Plugin "mozilla-plugin-mplayer". Damit koennen eingebundene MP3-Dateien abgespielt werden, es gibt auch fuer die meisten anderen verbreiteten Mediaplayer (Totem, VLC, ...) entsprechende Mozilla-Plugins.

hw?
Fabian


Posted: 2008-10-09 09:45
Hallo Fabian,
danke, damit sind die Plugins da. Beim Klicken auf Abspielen tut sich nichts. Es erfolgt eine Anzeige: "javascript: send Event ('js8087 oder js9517,'playpause').
Fehlt da noch irgendein Modul, das ich laden muß?
Gruß
Georg


Posted: 2008-10-09 11:28
Georg,
benutze zwar kein Kubuntu aber das meines wissens ähnliche Debian.

Bei Debian kommt auch gelegentlich die Plug-in Meldung, ich muß aber die meisten Plugins übers System installieren (ich benutze synaptic paket manager, bei Dir heist's sicher anders)

Gruß

Gerd.
Administrator


Posted: 2008-10-10 11:44
Diese Fehlermeldung (javascript..) sollte eigentlich nur auftauchen, falls der Flash-Player verwendet wird. Beim MP3 player ist kein JavaScript im Spiel -- es sei denn ich habe irgendwo etwas kaputtgemacht; kommt auch vor :)

Insgesamt würde ich ohnehin den Flash-Player bevorzugen; manche Teile der Seite (z.B. das Rufzeichentraining oder die dynamische Vorschau der neuen Zeichen) funktionieren nur damit.

Der Flash-Player ist wahrscheinlich nicht als Paket bei Kubuntu vorhanden und muss von Hand installiert werden...

73, Fabian


Posted: 2008-10-12 09:54
Hi Fabian, problem resolved!
I going to answer in English so other OMs will get the information, too.

The reason was that I had installed Firefox version 2 and version 3 at the same time. Removing one version and everything works fine.

Thanks for this super program. After 40 years I am going to revive my CW and I am going for speed!

Vy 73, Georg, dl2kp


Posted: 2008-10-12 09:59
Hi Fabian, Problem gelöst,
jetzt doch auf Deutsch, da nicht jeder der Enlischen Sprache mächtig ist.
Ich hatte die Version 2 und 3 von Firefox gleichzeitig installier. Nach Entfernen einer Version läuft alles bestens.
Gruß
Georg
Administrator


Posted: 2008-10-12 10:29
OK, schön, daß es jetzt geht!

73, Fabian

Back to the Forum

You must be logged in to post a message.

$Id: forum.php 62 2015-01-12 17:34:44Z fabian $