[LCWO LOGO]  

Login

User name:
Password:


Language
Български Português brasileiro
Bosanski Català
繁體中文 Česky
Dansk Deutsch
English Español
Suomi Français
Ελληνικά Hrvatski
Magyar Italiano
日本語 Bahasa Melayu
Nederlands Norsk
Polski Português
Română Русский
සිංහල Slovenščina
Srpski Svenska
ภาษาไทย Türkçe
Українська 简体中文

Who is online? (18)


LCWO Discussion Forum [Atom LCWO Forum Feed]

This is a simple discussion forum for LCWO users. Feel free to use it for any kind of discussion related to this website.

Thread: Clean URLs

Back to the Forum

AuthorText
Administrator


Posted: 2010-09-03 08:21
Hi,

I just rolled out some major changes to the inner workings of LCWO. You may have noticed that the URLs have changed, and hopefully appear much "cleaner" than they did before. For example, the link to the DL user group used to be http://lcwo.net/?p=usergroups&group=1, now it is simply http://lcwo.net/usergroups/1.

For the forums, the thread title was also added to the URL.

Most of the old URLs should still work, i.e. no old bookmarks should be broken.

I have spent some time testing all these changes, but it's possible (or rather: very likely) that I didn't test everything, or forgot to consider some side-effects.

If you run into any problems on this site, which may be related to the new URL structure, please let me know.

73
Fabian DJ1YFK
Admin, LCWO
[deleted]

Posted: 2010-09-05 19:53
Dirty URLs turn out to be better.

1. Folding out high scores Koch bij lowering the selectable 100 is impossible, you go back to home.

2. When I choose the thread 407 named lcwo , I get thread 4 with no question because stupid questions do not exist.

55 (Dass ist Punkten, nicht..)
Administrator


Posted: 2010-09-05 20:16
Moron:
1. Folding out high scores Koch bij lowering the selectable 100 is impossible, you go back to home.


There was a bug in it when I rolled it out, but it should have been fixed on Friday or so. Still any trouble with that, and if so, where exactly?

Moron:
2. When I choose the thread 407 named lcwo , I get thread 4 with no question because stupid questions do not exist.


Oops, very embarrassing bug. Numerals include 0-9, not just 1-9. So it affected all threads with a 0 in the number. Fixed now.

73
Fabian
just back from a weekend of shouting into a microphone at the SSB Fieldday...
[deleted]

Posted: 2010-09-05 20:34
Wunderempty

mny tks fr the fast repair

BAM (burn all mikes)

73, Fat

[deleted]

Posted: 2010-09-11 21:43
forum/[groupnumber]/showall goes to home.

30
Administrator


Posted: 2010-09-14 20:40
Tnx, fixed. Also fixed another problem related to the URLs which didn't allow the user to change his text or image in the profile.

73
Fabian
[deleted]

Posted: 2010-09-15 00:01
mni tks
Administrator


Posted: 2010-09-15 19:52
More problems fixed: Joining/leaving user groups was broken. Should work again.

73
Fabian

Back to the Forum

You must be logged in to post a message.

$Id: forum.php 62 2015-01-12 17:34:44Z fabian $