[LCWO LOGO]  

Login

User name:
Password:


Language
Български Português brasileiro
Bosanski Català
繁體中文 Česky
Dansk Deutsch
English Español
Suomi Français
Ελληνικά Hrvatski
Magyar Italiano
日本語 Bahasa Melayu
Nederlands Norsk
Polski Português
Română Русский
සිංහල Slovenščina
Srpski Svenska
ภาษาไทย Türkçe
Українська 简体中文

Who is online? (26)


LCWO Discussion Forum [Atom LCWO Forum Feed]

This is a simple discussion forum for LCWO users. Feel free to use it for any kind of discussion related to this website.

Thread: custom mode - one addtl french letter pse

Back to the Forum

AuthorText


Posted: 2008-10-04 06:32
Fabian, the new custom mode is simply brilliant.

Could you add letter "e" with "accent grave" (e with descending accent) which is necessary for french?

Thanks in advance

Gerd.
Administrator


Posted: 2008-10-04 13:39
Every day I learn something new: I thought é and è were the same (..-..) letter in CW, but apparently e accent grave is actually ".-..-".

That requires a little change of the CGI which generates the CW MP3 files, since it doesn't make a difference between the two accented es; I will do that asap.

73, Fabian


Posted: 2008-10-04 17:44
Fabian,

no hurry - just wanted to mention that. And in case you already moved to Munich: Willkommen in München!

Gruß

Gerd, DF9TS
Administrator


Posted: 2008-10-04 19:15
È and é should now work properly. Also removed a little bug that caused problems with custom texts which included quotation marks, and changed á to à (only the latter is found as .--.- on most code lists, á seems to be a normal a in CW).

Now it's time to start the weekend; yes, I am in Munich already and will have a cold Bavarian beer now :-)

73, Fabian


Posted: 2008-10-05 22:53
Hi Fabian,
Great to have the custom characters - but I cannot get + to work for me - all the other characters are ok. Is it me or is there a bug?
I hope you are enjoying the cold Bavarian beer!
73
Jim
Administrator


Posted: 2008-10-05 22:58
Hi Jim,

yes, + doesn't produce anything, it should be "AR". I'll fix that tomorrow.

73, Fabian
Administrator


Posted: 2008-10-07 14:02
+/AR works now.

Back to the Forum

You must be logged in to post a message.

$Id: forum.php 62 2015-01-12 17:34:44Z fabian $