[LCWO LOGO]  

Login

User name:
Password:


Language
Български Português brasileiro
Bosanski Català
繁體中文 Česky
Dansk Deutsch
English Español
Suomi Français
Ελληνικά Hrvatski
Magyar Italiano
日本語 한국어
Bahasa Melayu Nederlands
Norsk Polski
Português Română
Русский සිංහල
Slovenščina Srpski
Svenska ภาษาไทย
Türkçe Українська
简体中文
Who is online? (33)


LCWO Discussion Forum [Atom LCWO Forum Feed]

This is a simple discussion forum for LCWO users. Feel free to use it for any kind of discussion related to this website.

Thread: Nebengeräusche bei der Morsemaschine

Back to the Forum

AuthorText


Posted: 2023-12-21 19:21
Bin ich der Einzige, der nervige Nebengeräusche bei der Morsemaschine hat? Es sind schnelle Kratzgeräusche, die bei schnellem Tempo nervtötend sind, da man das verzerrte Zeichen nicht mehr aufnehmen kann.


Posted: 2023-12-23 13:12
Here in the Netherlands, recently was a guy convicted because he dropped a working electronic device, producing baby crying in an underground public garbage waste container.

Try another browser, and/or in CW settings of this website Account, change CW settings, html5 for playing CW

Keep us iinformed about ur progress.


Posted: 2023-12-23 18:36
How does your story belong to me? I am astonished about that.

I changed my settings to html5 and I will give you a report of the new situation.

Thank you for responding to me.


Posted: 2023-12-23 21:25
I've had problems with Morse Machine and jscwlib in Chromium browser in the past. I don't remember if it was exactly the problem you are describing, but the characters were definitely unrecognizable. On the other hand it always worked for me in Firefox browser.

jscwlib uses JavaScript to generate the tones (hence the "JS" in its name), so I assume it's success depends heavily on the JavaScript-implementation in your browser. So trying a different browser may very well help.

Interestingly, after it didn't work for me in Chromium, I just used Firefox instead, but after a few months I tried it again and suddenly it worked... on the same operating system with the same version of the same Chromium browser, jscwlib now works for me and I have no idea why.

---------------------------

BTW it probably makes sense to keep the general forum in English, so everyone can follow. For discussions in German you can use the forum of the user-group "German Speaking Users", which is available at

https://lcwo.net/usergroups/1


Posted: 2024-01-16 16:10
No further problems. TNX nonagenarian.

Back to the Forum

You must be logged in to post a message.