[LCWO LOGO]  

Login

User name:
Password:


Language
Български Português brasileiro
Bosanski Català
繁體中文 Česky
Dansk Deutsch
English Español
Suomi Français
Ελληνικά Hrvatski
Magyar Italiano
日本語 한국어
Bahasa Melayu Nederlands
Norsk Polski
Português Română
Русский සිංහල
Slovenščina Srpski
Svenska ภาษาไทย
Türkçe Українська
简体中文
Who is online? (23)


LCWO Discussion Forum [Atom LCWO Forum Feed]

This is a simple discussion forum for LCWO users. Feel free to use it for any kind of discussion related to this website.

Thread: Lesson 13: The "." character comes up way too often

Back to the Forum

AuthorText


Posted: 2021-10-27 21:40
I'm practicing my code on lesson 13 where I set the string length down to 1 minute so I can sort out the different characters before I start lengthening the string for endurance. However, the program is in love with the "." character. I wouldn't mind if it came up once or twice but 5 or 6 out of only 15 characters is distracting. I set up a custom code group to practice on as a work around. I don't recall this being an issue with any other new character being introduced.


Posted: 2021-10-27 23:00
What speed settings are you using to get 15 characters in a 1 minute period? At 20/10 you should get around 40, so maybe 20/5?

In any event, I'd suggest just moving on to the next lesson since "." is pretty easy to spot, particularly when it's the only punctuation character in your set, as you probably noticed. A character has a somewhat boosted probability of appearing in the lesson where it was introduced.

I finished the lessons a week or two ago and have mainly been focusing on letters in Code Groups, since so many punctuation marks and numbers slows things down quite a bit. It was making it hard to copy things that were mostly letters.

Back to the Forum

You must be logged in to post a message.