[LCWO LOGO]  

Login

User name:
Password:


Language
Български Português brasileiro
Bosanski Català
繁體中文 Česky
Dansk Deutsch
English Español
Suomi Français
Ελληνικά Hrvatski
Magyar Italiano
日本語 한국어
Bahasa Melayu Nederlands
Norsk Polski
Português Română
Русский සිංහල
Slovenščina Srpski
Svenska ภาษาไทย
Türkçe Українська
简体中文
Who is online? (25)


LCWO Discussion Forum [Atom LCWO Forum Feed]

This is a simple discussion forum for LCWO users. Feel free to use it for any kind of discussion related to this website.

Thread: MP3 Format

Back to the Forum

AuthorText


Posted: 2020-12-28 21:51
Hi,

if I convert Convert text to CW, the resulting file format is

MPEG ADTS, layer III, v2.5, 16 kbps, 11.025 kHz, Monaural

Unfortunately my mp3 player (Tascam DR-05) needs

MP3: 32 Kbit/s, 64 Kbit/s, 96 Kbit/s, 128 Kbit/s,
192 Kbit/s, 256 Kbit/s, 320 Kbit/s

so it could not read the file.

I converted to

Audio file with ID3 version 2.4.0, contains:MPEG ADTS, layer III, v2.5, 32 kbps, 11.025 kHz, Monaural

Still it can not read the mp3 files.

Any idea what is wrong?

73
Ruediger
DD5RK


Posted: 2020-12-28 22:08


Did you try:-

./ebook2cw -b 32

http://fkurz.net/ham/ebook2cw.html


cb



Posted: 2020-12-28 23:26
Yes:

ebook2cw -w 20 -f 500 -b 32 -s 22050 -u -o most_common_170_words_qso_02.mp3 most_common_170_words_qso_02.txt

the same result, the Tascam DR-05 recorder does not play.

It plays with the vlc on the Xubuntu Computer.

It plays on a cheap >10 years old MP3 Player, but the navigation and operation is tricky so I wanted to use the more comfortable Tascam.

It plays with vlc on a Android smartphone Sony Z2, but I get clicks, so that is not usable.

The best solution seem to be to purchase a more comfortable audio player.

73
Ruediger
DD5RK



Posted: 2020-12-29 01:14


You might try a sample rate of 48K before giving up . .

( it also says 44.1K )


Posted: 2020-12-29 06:20
Hi Ruediger,

Why not just get an IPod ?

I got a later model a year and a half ago (new old stock on EBay) and it works like a charm with ebook2cw and "Convert Text to CW".

As it is absolutely tiny, I can clip it to my collar and go about my daily affairs while listening to morse.

73 ID


Posted: 2020-12-29 16:41
Hi cb and Chris,

I had to change the audio settings in VLC on my Sony Z2 from AudioTrack to OpenSL ES. Now it works fine.

Therefore I don't need a new smartphone, the Z2 is only 6 years old ;-)

Thanks for help.

73
Ruediger
DD5RK

Back to the Forum

You must be logged in to post a message.