[LCWO LOGO]  

Login

User name:
Password:


Language
Български Português brasileiro
Bosanski Català
繁體中文 Česky
Dansk Deutsch
English Español
Suomi Français
Ελληνικά Hrvatski
Magyar Italiano
日本語 한국어
Bahasa Melayu Nederlands
Norsk Polski
Português Română
Русский සිංහල
Slovenščina Srpski
Svenska ภาษาไทย
Türkçe Українська
简体中文
Who is online? (19)


LCWO Discussion Forum [Atom LCWO Forum Feed]

This is a simple discussion forum for LCWO users. Feel free to use it for any kind of discussion related to this website.

Thread: INACCURATE ERROR RESULTS

Back to the Forum

AuthorText


Posted: 2020-08-31 00:18
Has anyone noticed inaccurate results after completing a run? Today I completed a two minute run, listening, then rechecking very carefully, but my error results showed mostly everything in red. Yet at the same time, the error total showed I missed only one. I know I didn't miss 99% of what was sent. This has happened sporadically before, but now the issue seems worse and more frequent. Is it possibly a software problem?
Administrator


Posted: 2020-08-31 07:57
What possibly happened is that there was an extra space somewhere in the groups, and LCWO splits the entered text by spaces (or newlines). So once you have an extra space, everything after that will be shown as red (but there's a fallback which calculates the Levenshtein distance between the sent and the received texts, so in the end your score may still be very good).


Posted: 2020-08-31 23:12
Makes sense. Thank you for your response. Great site!!!

Back to the Forum

You must be logged in to post a message.