[LCWO LOGO]  

Login

User name:
Password:


Language
Български Português brasileiro
Bosanski Català
繁體中文 Česky
Dansk Deutsch
English Español
Suomi Français
Ελληνικά Hrvatski
Magyar Italiano
日本語 Bahasa Melayu
Nederlands Norsk
Polski Português
Română Русский
සිංහල Slovenščina
Srpski Svenska
ภาษาไทย Türkçe
Українська 简体中文

Who is online? (12)


LCWO Discussion Forum [Atom LCWO Forum Feed]

This is a simple discussion forum for LCWO users. Feel free to use it for any kind of discussion related to this website.

Thread: windows mobile 6.1

Back to the Forum

AuthorText


Posted: 2009-08-06 09:12
The Sony-Ericssson Experia operates with windows mobile 6.1 accesses Internet is using the MS Eplorer
The lcwo.net access and login work perfectly.
But when trying to play a lesson it says "flash required" and a link to Adobe is offered.
The link works and Adobe offers 2 step download procedure:
step 1: choose operational system - Windows Mobile is not listed, so available choice is Windows XP.
step 2: nothing is happening.
And here is the problem:
lcwo on the go would be very comfortable to lern cw but it does not work.
Any solution?
What about playing lessons with Windows' on board tools instead of necessity to download plug ins?
Thanks in advance for solution proposals.
Regards
exhws


Posted: 2009-08-08 04:26
I dont know if this will help, but if you go into CW Settings you will find a setting where you can switch it from Flash to embedded MP3.
Administrator


Posted: 2009-08-10 12:25
That's what I'd also suggest; try the "Embedded MP3" CW output.

This unfortunately doesn't work with all parts of the site, like the callsign training etc, but it should work for the CW course.

73 & gl,
Fabian

Back to the Forum

You must be logged in to post a message.

$Id: forum.php 62 2015-01-12 17:34:44Z fabian $