User name:

Български Português brasileiro
Bosanski Català
繁體中文 Česky
Dansk Deutsch
English Español
Suomi Français
Ελληνικά Hrvatski
Magyar Italiano
日本語 한국어
Bahasa Melayu Nederlands
Norsk Polski
Português Română
Русский සිංහල
Slovenščina Srpski
Svenska ภาษาไทย
Türkçe Українська
Who is online? (12)

LCWO Discussion Forum [Atom LCWO Forum Feed]

This is a simple discussion forum for LCWO users. Feel free to use it for any kind of discussion related to this website.

Thread: Program glitches

Back to the Forum


Posted: 2018-09-20 18:03
A couple of program problems started this week. I'm using a Kindle and have had no problems until now. I usually use the custom characters selection.

First the time changed. It's always been set for 1 minute gave a run time of about 1:04 or so. Now the one minute setting gives a run time of about :40 seconds. Changing it to 2 minutes gives a run time of 1:04.

Second problem is an odd character started appearing in the custom groups. It's a vertical slash like this | which is not an option in selection group. I haven't nailed it down but when the | appears it seems you always get the 'number of groups entered doesn't match' error message.

Clearing history, rebooting, replacing LCWO tab with new connection were of no help.

Great program and has worked fine for weeks so maybe an update? If I should try anything else, somebody please let me know. Thanks!

Posted: 2018-09-20 19:41
I am also experiencing similar problems this week that I have never had before (using Window and IE). The time changes from 3 minutes down to about 90 seconds and the vertical slash is also showing up for me.

Posted: 2018-09-20 19:56
Sorry, I think it's fixed now. It was a regression from another bug I fixed yesterday (as usual: fix one bug, create another one!).

Please let me know if this still occurs for you or if it appears to be fixed.

tnx & 73

Posted: 2018-09-20 22:26
Really FB Fabian! Looks like you nailed it. Both issues I mentioned are back to normal now.

Appreciate your help!


Posted: 2018-09-21 03:06
I'm using an ipad 2 and I started today and no problems so far

Posted: 2018-09-21 20:15
That fixed it! Thanks for a great site.


Posted: 2018-09-24 16:51
Just wanted to add that I'm having difficulty in Chrome. Morse Machine will not start or work. But no problems in Firefox. I tried HTML5 and different versions of Flash, but no luck with Chrome.

Just using Firefox, for now.

Posted: 2018-09-24 18:07
Derek, I just tested it with Chromium on Linux and it worked fine. I can test Chrome on Windows tomorrow.

Meanwhile, if you like, you can try to start the MorseMachine with the Chrome Developer tools open (press F12 in the browser tab), and tell me if there are any errors showing up in the "Console" tab.

tnx & 73

Back to the Forum

You must be logged in to post a message.