[LCWO LOGO]  

Login

User name:
Password:


Language
Български Português brasileiro
Bosanski Català
繁體中文 Česky
Dansk Deutsch
English Español
Suomi Français
Ελληνικά Hrvatski
Magyar Italiano
日本語 Bahasa Melayu
Nederlands Norsk
Polski Português
Română Русский
සිංහල Slovenščina
Srpski Svenska
ภาษาไทย Türkçe
Українська 简体中文

Who is online? (8)


LCWO Discussion Forum [Atom LCWO Forum Feed]

This is a simple discussion forum for LCWO users. Feel free to use it for any kind of discussion related to this website.

Thread: Is ther a problem?

Back to the Forum

AuthorText


Posted: 2018-09-19 01:35
Hi, I am using the callsign training page and there seems to be a problem. I cannot adjust the chracter speed at all.
I hope this gets fixed.
Dave
Administrator


Posted: 2018-09-19 06:14
Hi Dave,

I just tried an attempt and everything works as expected. Did the behavior of the callsign training change for you? What do you mean exactly with "cannot adjust the character speed"?

Thanks and 73
Fabian


Posted: 2018-09-22 09:15
Callsign training just not working for me this morning 22.09.2018 08.14 local clock time 73 Phil G0BVD


Posted: 2018-09-22 10:10
Hi Fabian,
When I press start it keeps going to my results page. Couple of days ago it was the flash-player that was playing me up. Hope that helps. I have been in 3 times today but still the same. Phil G0BVD
Administrator


Posted: 2018-09-22 11:19
Fixed!

73
Fabian


Posted: 2018-09-22 21:37
Thanks Mr Fabian! I use your creation every day and I enjoy it alot.


Posted: 2018-09-23 09:38
Thanks Fabian, Brilliant job, so it the website.

Phil G0BVD

Back to the Forum

You must be logged in to post a message.

$Id: forum.php 62 2015-01-12 17:34:44Z fabian $