[LCWO LOGO]  

Login

User name:
Password:


Language
Български Português brasileiro
Bosanski Català
繁體中文 Česky
Dansk Deutsch
English Español
Suomi Français
Ελληνικά Hrvatski
Magyar Italiano
日本語 Bahasa Melayu
Nederlands Norsk
Polski Português
Română Русский
සිංහල Slovenščina
Srpski Svenska
ภาษาไทย Türkçe
Українська 简体中文

Who is online? (10)


LCWO Discussion Forum [Atom LCWO Forum Feed]

This is a simple discussion forum for LCWO users. Feel free to use it for any kind of discussion related to this website.

Thread: word training

Back to the Forum

AuthorText


Posted: 2018-04-03 16:14
Something funny is going on here. The box where you type the word seems to have a mind of its own sometimes. Twice now I have typed a word in and the box has changed it, sort of how an auto-correct works. Only the word I put in was correct. First time the word was "tea" and it insisted on putting "teak". When I took the "k" off it put it back again. Finally it accepted "tea" and the word was correct. Second time I didn't notice (I am a touch typist and had quickly typed the word and pressed enter without looking) and got a wrong word entered. The word was "sum" and it put "sums".

Another time the word was "tail" and I entered "tail" correctly - but it entered it next to the word "peru" (I think) which hadn't even been sent yet and "tail" had an empty space next to it.

Is it me, or has anyone else had a problem??

Back to the Forum

You must be logged in to post a message.

$Id: forum.php 62 2015-01-12 17:34:44Z fabian $