[LCWO LOGO]  

Login

User name:
Password:


Language
Български Português brasileiro
Bosanski Català
繁體中文 Česky
Dansk Deutsch
English Español
Suomi Français
Ελληνικά Hrvatski
Magyar Italiano
日本語 Bahasa Melayu
Nederlands Norsk
Polski Português
Română Русский
සිංහල Slovenščina
Srpski Svenska
ภาษาไทย Türkçe
Українська 简体中文

Who is online? (16)


LCWO Discussion Forum [Atom LCWO Forum Feed]

This is a simple discussion forum for LCWO users. Feel free to use it for any kind of discussion related to this website.

Thread: Kenwood TS590SG mutes PC

Back to the Forum

AuthorText


Posted: 2017-11-25 20:14
Not strictly LCWO but I tried to do some CW practice but had no sound from my PC. Only way to get sound is to switch off my TS590SG - which is connected to my PC via a USB link. Any suggestions appreciated?


Posted: 2017-11-25 20:23
The 590 contains a sound card connected to the USB interface, so I'd bet on your PC seeing it when you switch the 590 on and switching the sound output to that instead of the PC internal sound card.


Posted: 2017-11-25 23:29
Thank you Colin. Any idea how to fix it?


Posted: 2017-11-25 23:55
You probably need to change something in the sound mixer settings, I assume you are running Windows and I'm not a Windoze user so I have no idea how that works.


Posted: 2017-11-26 14:13
Cracked it! Not sure what I did except set the audio settings back to default which cured the problem. I had a go with JT65 a few months ago that involved fiddling with the sound settings so that was probably what did it. (I didn't take to JT65, very slow and impersonal.)

Back to the Forum

You must be logged in to post a message.

$Id: forum.php 62 2015-01-12 17:34:44Z fabian $