[LCWO LOGO]  

Login

User name:
Password:


Language
Български Português brasileiro
Bosanski Català
繁體中文 Česky
Dansk Deutsch
English Español
Suomi Français
Ελληνικά Hrvatski
Magyar Italiano
日本語 Bahasa Melayu
Nederlands Norsk
Polski Português
Română Русский
සිංහල Slovenščina
Srpski Svenska
ภาษาไทย Türkçe
Українська 简体中文

Who is online? (12)


LCWO Discussion Forum [Atom LCWO Forum Feed]

This is a simple discussion forum for LCWO users. Feel free to use it for any kind of discussion related to this website.

Thread: Delay don't work

Back to the Forum

AuthorText


Posted: 2017-01-21 17:03
Hi, no matter how I set the start delay, it don't work. Does anyone know how to solve it?


Posted: 2017-01-21 18:26
Change CW settings --> Start delay --> SUBMIT

Sie haben vielleicht SUBMIT vergessen


Posted: 2017-01-21 20:07
Hallo,
Zunächst einmal vielen Dank für die schnelle Antwort, auch wenn sie mir nicht weiterhilft, denn ich habe weder vergessen auf "Ändern" noch "Absenden" anzuklicken.
Liegt es vielleicht daran, dass ich einen Mac benutze?


Posted: 2017-01-21 20:34
Ich habe es jetzt bereits mit Windows, insgesamt 3 verschiedenen Rechnern und 4 verschiedenen Browsern probiert, leider ohne Erfolg.


Posted: 2017-01-21 20:37
P.S.: Es wird zwar die eingestellte Startverzögerung angezeigt, aber das war's dann auch. Eine Startverzögerung gibt es, zumindest bei mir, nicht.


Posted: 2017-01-21 22:15
Browser here Firefox, I tried, it works for lessons,
and is indicated in a line above the text entry field of the lesson.

In CW settings is a list of players, little chance that another player will work.


Posted: 2017-01-22 09:17
Nice that it works on your computer, but that don't help me. I've tried it already on a number of computers, Mac and Windows, and several browsers on my Macs, but I can't help it. A start delay is shown with the chosen value, but it don't work.


Posted: 2017-01-22 15:32
What may help is the sequence of thoughts:

Conclusion is, because it works also here: It is not the site working with my and 'test user' computer.

From the fact that you used different computers under Windows and MAC, conclusion: that it is not the set of all your computers failing.

Hence it is you, the operator hi.

The reasoning is not rock solid, I agree.
gl


Posted: 2017-01-22 18:03
I guess you've understood something wrong.
I don't see any kind of competition between any other guy and me, I just want to fix the problem. To know that is works on any ones computer, don't me.
I don't deny that it might be my mistake.
Unfortunately couldn't you give me any assistance either.
Anyway, have a nice day!


Posted: 2017-01-22 18:55
Now I made it.
The delay must be longer than 9 s!
I'd chosen 10s.


Posted: 2017-01-22 20:29
Must NOT be longer, for sure.


Posted: 2017-01-25 20:31
I use 3 seconds

Back to the Forum

You must be logged in to post a message.

$Id: forum.php 62 2015-01-12 17:34:44Z fabian $