[LCWO LOGO]  

Login

User name:
Password:


Language
Български Português brasileiro
Bosanski Català
繁體中文 Česky
Dansk Deutsch
English Español
Suomi Français
Ελληνικά Hrvatski
Magyar Italiano
日本語 Bahasa Melayu
Nederlands Norsk
Polski Português
Română Русский
සිංහල Slovenščina
Srpski Svenska
ภาษาไทย Türkçe
Українська 简体中文

Who is online? (26)


LCWO Discussion Forum [Atom LCWO Forum Feed]

This is a simple discussion forum for LCWO users. Feel free to use it for any kind of discussion related to this website.

Thread: Figures not working

Back to the Forum

AuthorText


Posted: 2009-04-26 07:47
Hi Fabian -

For some reason, when I select 'Figures' in the Code Groups section, I still get 'Letters' only. Any idea why?

Best 73, Ken NV1P

(JUST SOLVED IT ... I needed to hit 'Change' button ... DUH!)

Awesome site, Fabian - keep up the great work!
Administrator


Posted: 2009-04-29 17:45
Hi Ken,

it might not be a bad idea to make the form auto-submitting, as soon as you change a setting, but I am not sure if this is really necessary.

I just saw you're on the US HST team, great! Good luck with your CW practice on LCWO, and I'm looking forward to meet you in Bulgaria in September!

Fabian


Posted: 2009-05-01 01:41
Fabian,
Is there a list of HST participants posted somewhere? hst2009.eu seems to be down at this moment.
73,
Barry
Administrator


Posted: 2009-05-01 10:59
Not that I am aware of. All I know about the participants is what I heard and read here and there. From DL it'll mostly be the usual suspects this year, DJ1YFK, DJ5AA, DL1CW, DL2CC, DL2OBF, DL2RMC, DL4MM, DL4UNY.

73, Fabian


Posted: 2009-05-01 15:59
Glad you can make it this time, Fab, and I look forward to meeting you.
73,
Barry

Back to the Forum

You must be logged in to post a message.

$Id: forum.php 62 2015-01-12 17:34:44Z fabian $