[LCWO LOGO]  

Login

User name:
Password:


Language
Български Português brasileiro
Bosanski Català
繁體中文 Česky
Dansk Deutsch
English Español
Suomi Français
Ελληνικά Hrvatski
Magyar Italiano
日本語 Bahasa Melayu
Nederlands Norsk
Polski Português
Română Русский
සිංහල Slovenščina
Srpski Svenska
ภาษาไทย Türkçe
Українська 简体中文

Who is online? (20)


LCWO Discussion Forum [Atom LCWO Forum Feed]

This is a simple discussion forum for LCWO users. Feel free to use it for any kind of discussion related to this website.

Thread: Word Training problem

Back to the Forum

AuthorText


Posted: 2015-02-20 00:06
I'm a newbie to Morse Code, and I've been practicing w/ the Word Training. I start w/ 2-letter words, then go to 3, then 4 etc. When doing the 2-letter words, the audio and new words stop after 18 words have been presented. I'm using Chrome - but I've tried other browsers and have had the same results. Any thoughts? 73, AA7F
Administrator


Posted: 2015-02-20 08:10
Hi Arlen,

it's because there are only 18 2-letter-words in the database :-)

I should fix the shuffling algorithm to allow duplicate words in such a case.

Thanks for pointing it out. I am very busy at the moment, but this should be a quick fix and I might get around to do it this weekend.

73
Fabian


Posted: 2015-02-22 04:51
Thanks Fabian! No rush, I just use it as a warm up for more word training.

73,
Arlen - AA7F
Administrator


Posted: 2015-02-22 10:53
Fixed!

73
Fabian


Posted: 2015-02-22 20:44
Great! Thank you! Unfortunately there is a problem w/ the 4-letter words now - after the tenth word the sound stops playing. :-(
Administrator


Posted: 2015-02-24 08:24
Mmh, works for me. Can you tell me the exact settings which cause this problem?

Thanks
Fabian

Back to the Forum

You must be logged in to post a message.

$Id: forum.php 62 2015-01-12 17:34:44Z fabian $