[LCWO LOGO]  

Login

User name:
Password:


Language
Български Português brasileiro
Bosanski Català
繁體中文 Česky
Dansk Deutsch
English Español
Suomi Français
Ελληνικά Hrvatski
Magyar Italiano
日本語 Bahasa Melayu
Nederlands Norsk
Polski Português
Română Русский
සිංහල Slovenščina
Srpski Svenska
ภาษาไทย Türkçe
Українська 简体中文

Who is online? (11)


LCWO Discussion Forum [Atom LCWO Forum Feed]

This is a simple discussion forum for LCWO users. Feel free to use it for any kind of discussion related to this website.

Thread: LCWO Problems

Back to the Forum

AuthorText
[deleted]

Posted: 2014-12-17 00:59
Is anyone else currently experiencing problems with LCWO? I can load it and use it for about a minute then it stops working, the play bars go straight to the end and play nothing. It is the same for Morse Machine and the Lessons area. If it keeps up, I will have to ditch LCWO, which is sad as it is really a great resource.


Posted: 2014-12-17 15:38
LCWO works smoothly without any problems here.

Instead of ditching LCWO, I wouldn't worry and ditch whatever is needed to get it working again. A place to start would be unnecessary browser data and settings (clear cache, history, cookies, etc.). If that doesn't help, you could try with different browsers (IE, Firefox, Opera, Chrome, Maxthon, etc.) to check whether it's a browser related problem at all. Another place to look at would be the LCWO settings (http://lcwo.net/cwsettings). And if that doesn't help either, there's more you can do, feel free to ask.



Posted: 2015-01-06 03:06
Happy new year, I hope, Greg!

If you are still experiencing trouble wit LCWO, hang in thee, for I'm sure there's help awailsble.
What operating system (and version) are you using? Also, what's your browser, and is it up to date?

As Georg said last month, try a different browser to see if that helps.

I'm not much of a nerd, but I'll help if I can.

BTW, I'd be happy to trade homes for a month; it's COLD up here in Darkest Canada this week!
[deleted]

Posted: 2015-01-08 00:57
Hi all,
Well after emptying the caches, history, making sure all my windows updates and what not were all correct, the problem seems to have gone away. Dont know what I did, but who cares!

I am still progressing thru, currently at Lesson 13, and still motivated to keep going! About to go on holidays for 3 weeks, but hopefully will have Interweb access and keep up the daily ritual! Thanks for the words of encouragement!

And my 3 weeks of holidays will be in Minnesota, so I dont think you will want to swap Neil! :-)


Posted: 2015-01-11 13:22
Hi appeared new problem in LCWO
i can't change characters wich where inputed incorectly in checking window ( sometimes i make mistakes while inputing characters in chackin window from paper )
i've never seen this problem before
how can i solve this problem ?
Administrator


Posted: 2015-01-12 20:27
What do you mean, is it impossible to edit the text before submitting it? Or are there problems when you go back after hitting Submit? Both should work...

73
Fabian


Posted: 2015-01-15 18:10
everything work normaly now
i bring you apologize
thanks for answer me
73 !!


Posted: 2015-01-17 04:01
Hello Fabian:

I have a Practice Text problem that has been bothering me a bit and is becoming annoying: I can listen to the most recent CW character, but trying to listen to any but the last one causes an error after the character begins downloading. After one error, een the most recent letter won't play.

This is with the iPad, IOS 8.1.2, using HTM 5 on LCWO. The same settings DO work with my wife's iMac desktop machine.

Danke,
Neil in +3C Saskatchewan!

Back to the Forum

You must be logged in to post a message.

$Id: forum.php 62 2015-01-12 17:34:44Z fabian $