[LCWO LOGO]  

Login

User name:
Password:


Language
Български Português brasileiro
Bosanski Català
繁體中文 Česky
Dansk Deutsch
English Español
Suomi Français
Ελληνικά Hrvatski
Magyar Italiano
日本語 Bahasa Melayu
Nederlands Norsk
Polski Português
Română Русский
සිංහල Slovenščina
Srpski Svenska
ภาษาไทย Türkçe
Українська 简体中文

Who is online? (11)


Discussion forum for user group: German Speaking Users

Thread: Fehler bei Gruppen mit Zufallslänge

Back to the Forum

AuthorText


Posted: 2014-11-29 15:19
Hallo zusammen,

mir ist folgende Ausgabe aufgefallen:



Gruppen: 19 (95 Zeichen), Fehler 3 = 3.1%

Reale Geschwindigkeit: 69 Zeichen / 60.7 Sekunden = 13.6 WpM / 68.2 ZpM

Levenshtein-Fehler: 3 = 3.1 %



Tatsächlich waren es nur 69 Zeichen. Ich verwende zum Lernen die Variante mit zufälliger Gruppenlänge, damit ich mich daran gewöhne die Pausen effektiv zu hören. Scheinbar wird der Fehler hier falsch berechnet (mit 69 Zeichen und 3 Fehlern sind es 4.3% statt 3.1%)

Ich vermute hier wird also die "falsche" Anzahl an Buchstaben (pauschal 5 pro Gruppe) zur Berechnung verwendet.

HW?

73 Nick, DL6ER
Administrator


Posted: 2014-12-03 21:29
Hallo Nick,

genaugenommen gab es zwei Bugs: Erstens wurde tatsächlich in der ersten Berechnung die Gruppenlänge fest auf 5 gesetzt. Zweitens hat der Algorithmus zur Bestimmung der Fehler nicht mehr als 5 Fehler pro Gruppe zugelassen, was natürlich bei Gruppen mit 7 Buchstaben Länge möglich ist.

Ich denke, beide Probleme sollten jetzt behoben sein.

73
Fabian


Posted: 2015-08-14 11:00
Hallo Fabian,

wieso liegt eigentlich die "reale Geschwindigkeit" immer so weit unter der eingestellten Geschwindigkeit?

Beispiel: Lektionen (40) mit 24/24, Ergebnis:


Gruppen: 18 (73 Zeichen), Fehler 0 = 0%

Reale Geschwindigkeit: 73 Zeichen / 54.4 Sekunden = 16.1 WpM / 80.5 ZpM


Gegeben wird also nur 2/3 so schnell, wie ich es eigentlich eingestellt hatte?

73 -- Georg


Posted: 2015-08-14 11:16
P.S. Ich habe diesen thread gefunden, der die Erklärung dazu liefert:

http://lcwo.net/forum/553

Welche Geschwindigkeit müsste ich denn im Vorhinein bei "Lektionen" einstellen, damit in etwa die Geschwindigkeit gegeben wird, die früher bei der Amateurfunkprüfung Pflicht war (ich glaube, das war 12 WpM = 60 ZpM)?

Back to the Forum

You must be logged in to post a message.

$Id: forum.php 62 2015-01-12 17:34:44Z fabian $