User name:

Български Português brasileiro
Bosanski Català
繁體中文 Česky
Dansk Deutsch
English Español
Suomi Français
Ελληνικά Hrvatski
Magyar Italiano
日本語 한국어
Bahasa Melayu Nederlands
Norsk Polski
Português Română
Русский සිංහල
Slovenščina Srpski
Svenska ภาษาไทย
Türkçe Українська
Who is online? (42)

LCWO Discussion Forum [Atom LCWO Forum Feed]

This is a simple discussion forum for LCWO users. Feel free to use it for any kind of discussion related to this website.

Thread: don't hear

Back to the Forum


Posted: 2014-11-28 17:10
I just don't hear anythinh though my Flash player has been updated

Posted: 2014-11-29 06:22
If you are running Windows, check the sound mixer controls. Each version is a little different, also check your sound driver. With the mixer controls, it is possible to mute some sound sources and not others.

Posted: 2014-12-01 22:47
Did you find any solution to this. Same issue here. Until before the weekend LCWO worked on my Windows 8.1 PC with Chrome and Firefox. Now suddenly there is no more sound with all the settings under CW parameter. Youtube videos stream in the same browsers without any audio issue. In the audio mixer sound is enabled (as mentioned other browser applications work fine).

Posted: 2014-12-01 23:18
After a restart of the PC now audio suddenly worked again. NP

Posted: 2014-12-01 23:24
The last message was sent a bit too early. Actually sound works for all trainings except the word training/callsign training and QTC training. With these modules the text seems to play but without sound.

Posted: 2014-12-01 23:32
Restarting the word training with default parameters made sound work normal now in these modules. So everything works fine - as before. No issue anymore.

Posted: 2014-12-05 21:49
I get no audio from any of the modules. It was working correctly earlier today. Other programs and apps on computer - audio works. Start button timers do not start audio on any module. Have restart computer. My Android app also does not work now. Possible system problem?

Posted: 2014-12-05 21:54
I am sorry, I made an error in the configuration which caused this problem. It should be fixed now.


Posted: 2014-12-06 02:51

Back to the Forum

You must be logged in to post a message.