[LCWO LOGO]  

Login

User name:
Password:


Language
Български Português brasileiro
Bosanski Català
繁體中文 Česky
Dansk Deutsch
English Español
Suomi Français
Ελληνικά Hrvatski
Magyar Italiano
日本語 Bahasa Melayu
Nederlands Norsk
Polski Português
Română Русский
සිංහල Slovenščina
Srpski Svenska
ภาษาไทย Türkçe
Українська 简体中文

Who is online? (18)


LCWO Discussion Forum [Atom LCWO Forum Feed]

This is a simple discussion forum for LCWO users. Feel free to use it for any kind of discussion related to this website.

Thread: code groups

Back to the Forum

AuthorText


Posted: 2008-08-19 00:54
It looks like I copied all wrong (logged in as test test)
But there seems to be a shift of two groups.
I just typed in what I heard.

Possibly a reason to debug something?

grtz
test


Posted: 2008-08-19 00:55
PIJOV VVV PI--V 4
BMXVX = BMXV- 5
UBWPU PIJOV PIJOV 5
QISPK BMXVX BMXVX 5
TNFIW UBWPU UBWPU 5
VPXYB QISPK QISPK 5
AOKJC TNFIW TNFIW 5
GKOEG VPXYB VPXYB 5
MYHJN AOKJC AOKJC 4
CZVUO GKOEG GKOEG 5
GNCMV MYHJN MYHJN 5
YHLVG CZVUO CZVUO 5


Posted: 2008-08-19 01:09
Callsign training is not usable on Vista because :
You place the cursor in the field that is open for entering the received callsign. Then you MUST push an OK button . That removes the cursor out of the field, hence the received call is not entered en gets lost.


Posted: 2008-08-19 01:13
Another example of codegroups:
PIJOV VVV PI--V 4
BMXVX = BMXV- 5
UBWPU PIJOV PIJOV 5
QISPK BMXVX BMXVX 5
TNFIW UBWPU UBWPU 5
VPXYB QISPK QISPK 5
AOKJC TNFIW TNFIW 5
GKOEG VPXYB VPXYB 5
MYHJN AOKJC AOKJC 4
CZVUO GKOEG GKOEG 5
GNCMV MYHJN MYHJN 5
YHLVG CZVUO CZVUO 5

Groups: 12 (60 characters), Errors: 58 = 96.6%


Posted: 2008-08-19 01:14
Thanks for testing this site. Won't be back here sri
73 es sk
Administrator


Posted: 2008-08-19 08:43
Hi "test",

the "VVV =" prefix in the code groups (which can be disabled in the settings, it is off by default) is not part of the groups. However, I should make the grading algorithm a little more tolerant, i.e. ignore this "VVV =" if it is submitted.

About Vista (and Internet Explorer 7, I suppose), I don't have a possibility to test it right now. It should all work by just using enter to submit the call, but browsers unfortunately behave slightly differently, and I am not very skilled in JavaScript.

I'll see if I can fix it.

73, Fabian

Back to the Forum

You must be logged in to post a message.

$Id: forum.php 62 2015-01-12 17:34:44Z fabian $