[LCWO LOGO] Click to switch to a secure connection (https).  


User name:

Български Português brasileiro
Bosanski Català
繁體中文 Česky
Deutsch English
Español Suomi
Français Ελληνικά
Hrvatski Magyar
Italiano 日本語
Bahasa Melayu Nederlands
Norsk Polski
Português Română
Русский Slovenščina
Srpski Svenska
ภาษาไทย Türkçe
Українська 简体中文

Who is online?

LCWO Discussion Forum [Atom LCWO Forum Feed]

This is a simple discussion forum for LCWO users. Feel free to use it for any kind of discussion related to this website.

Thread: after play/pause "invalid"source

Back to the Forum


Posted: 2017-03-19 18:34
I have just updated and enabled Java and installed the latest update for Flash Player, but it still doesn't play in I.E, but it does work in Chrome. What could be the problem? I am using Windows 7 Ultimate wit all the latest updates including the latest Internet Explorer.

Posted: 2017-03-19 20:39

today I enabled https by default and apparently this has some side-effects.

Not enabling it by default on the other hand causes current versions of Chrome to warn the user that the site is "Not secure" (meaning that passwords / session cookies are transmitted without encryption; not that it's a malware site, but many users don't understand that)...

I disabled forced https again, so the problem might disappear.

Fabian, DJ1YFK

Back to the Forum

You must be logged in to post a message.

$Id: forum.php 62 2015-01-12 17:34:44Z fabian $